Absolutely positioned divs moved over Flash embeds always render below Flash content

RESOLVED DUPLICATE of bug 137189

Status

()

defect
RESOLVED DUPLICATE of bug 137189
12 years ago
12 years ago

People

(Reporter: kethinov, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.8) Gecko/20071022 Ubuntu/7.10 (gutsy) Firefox/2.0.0.8
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.8) Gecko/20071022 Ubuntu/7.10 (gutsy) Firefox/2.0.0.8

This bug does NOT occur in Windows. When you absolutely position a div over Flash content (such as a YouTube video), it always renders below the Flash content, even when the z-index is higher.

Reproducible: Always

Steps to Reproduce:
1. Make a new page.
2. Embed a YouTube video.
3. Absolutely position a div with opaque content over the video.
Actual Results:  
Div renders below the video.

Expected Results:  
Div should render above the video (if the zindex is higher).

Updated

12 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 137189
You need to log in before you can comment on or make changes to this bug.