Top line missing from Gmail message view

VERIFIED DUPLICATE of bug 402007

Status

()

Core
Layout
--
major
VERIFIED DUPLICATE of bug 402007
11 years ago
11 years ago

People

(Reporter: Samuel Sidler (old account; do not CC), Unassigned)

Tracking

({regression, top100})

Trunk
regression, top100
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

Created attachment 287578 [details]
Screenshot showing problem

In the new Gmail (you can see if you have it by looking for the "Older version" link in the header), the top line of the message view is missing.

Screenshot is attached. Note the lack of line below the subject and above the "Apple to me" text. This exists on branch.

Tested on Windows and Mac. Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9a9pre) Gecko/2007110610 Minefield/3.0a9pre

(Found by stephend. I'll try and work on a testcase.)
Flags: blocking1.9?
Here, lemme save you the pain and trouble of minimizing Gmail...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 402007
Status: RESOLVED → VERIFIED
Flags: blocking1.9?
You need to log in before you can comment on or make changes to this bug.