popup menu behind flash player image

RESOLVED DUPLICATE of bug 137189

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 137189
10 years ago
10 years ago

People

(Reporter: jacques.pote, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; fr-FR; rv:1.7.11) Gecko/20050729
Build Identifier: Mozilla/5.0 (X11; U; Linuxi686; fr; rv:1.8.1.5) Gecko/20070718 Fedora/2.0.0.5-1.fc7 Firefox/2.0.0.5

If a flash player 9 image is under a menu bar, the popup menu is behind the image and we can't click on. See example and choice menu "Résultats et rapports".
This appends also with mozilla 1.7.11 on my linux box but not in firefox on Windows XP home.

 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Only Adobe can fix it with a fixed flash version
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 137189
You need to log in before you can comment on or make changes to this bug.