"WARNING: Event handler object not a function" after changing onerror attribute of <xul:image>

RESOLVED INVALID

Status

()

defect
--
minor
RESOLVED INVALID
12 years ago
3 months ago

People

(Reporter: jruderman, Unassigned)

Tracking

(Blocks 1 bug, {testcase})

Trunk
x86
macOS
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

427 bytes, application/xhtml+xml
Details
Reporter

Description

12 years ago
Posted file testcase
Loading the testcase triggers:

WARNING: Event handler object not a function: file /Users/jruderman/trunk/mozilla/dom/src/base/nsJSEnvironment.cpp, line 2037
This will just happen.  We do want the warning there to aid debugging, I think, but it's not a bug that the object is not a function.
Reporter

Updated

11 years ago
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → INVALID
Component: DOM → DOM: Core & HTML
You need to log in before you can comment on or make changes to this bug.