Closed Bug 403360 Opened 12 years ago Closed 12 years ago

"ASSERTION: Wrapping when it's not safe to flush" with nested XBL bindings, <html:frame>

Categories

(Core :: XBL, defect)

x86
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 401155

People

(Reporter: jruderman, Unassigned)

References

(Blocks 1 open bug)

Details

(Keywords: assertion)

Attachments

(1 file)

Attached file stack trace
###!!! ASSERTION: Wrapping when it's not safe to flush: 'safeToRunScript', file /Users/jruderman/trunk/mozilla/dom/src/base/nsDOMClassInfo.cpp, line 7025

I don't have a good testcase, but I'm attaching a stack trace.  Hopefully the stack contains enough information.

This assertion was added in bug 345711.
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 401155
You need to log in before you can comment on or make changes to this bug.