Quicktime plug in content bleeds through adjacent tabs

RESOLVED DUPLICATE of bug 425715

Status

()

RESOLVED DUPLICATE of bug 425715
11 years ago
4 years ago

People

(Reporter: marcia, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Seen using Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9b1) Gecko/2007110903 Firefox/3.0b1.

1. Using latest QT plug in, visit http://www.apple.com/trailers/independent/blackirish/trailer/. Make sure to have tabs on each side of that tab.
2. Start the trailer, and then switch between either of the two adjacent tabs.

Observe the attached screenshot. I tried this with a few of the trailer and received the same results. Does not happen on Tiger using the same build, nor does it happen on the latest Bon Echo nightly.
(Reporter)

Comment 1

11 years ago
The screenshot is too big to fit in the bug, and apparently I don't have an account enabled on people to put it for now.

Comment 2

11 years ago
i got it to repro on Mac Tiger.   Switching tabs back and forth quickly (from static page to the Quicktime video page) will provide a solid repro case.

Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9b1) Gecko/2007110903 Firefox/3.0b1

Here's my screenshot.

Comment 3

11 years ago
Created attachment 288375 [details]
Screenshot of hung QT image

Comment 4

11 years ago
See also Bug 162134 for the same problem that was (mostly) fixed for java applets plus comments on the quicktime problem.  Here is another testcase URL harvested from the comments there that isn't really a movie (just a quicktime image).

http://www.hangdogproductions.com/video.html

This isn't 10.5 specific happening on 10.4 as well with firefox 3.0b1

I would mark this a duplicate of Bug 156583 but that is Camino specific.  
(Reporter)

Comment 5

11 years ago
Adjusting summary to reflect that this is not a Leopard only bug.
Summary: [10.5] Quicktime plug in content bleeds through adjacent tabs → Quicktime plug in content bleeds through adjacent tabs
(Reporter)

Comment 6

11 years ago
I just installed the latest version of Realplayer and I see the same thing with that media player using the beta 2 candidate.

Updated

11 years ago
Duplicate of this bug: 427910
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 425715
You need to log in before you can comment on or make changes to this bug.