Setting the mouse pointer to snap to the default button in a dialog box doesn't work in Firefox

VERIFIED DUPLICATE of bug 76053

Status

()

VERIFIED DUPLICATE of bug 76053
11 years ago
11 years ago

People

(Reporter: kristkeitz, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9

Setting the mouse pointer to snap to the default button in a dialog box doesn't work in Firefox
This bug has been reported as Bug No. 264505 indeed and is STILL or AGAIN unresolved. However, this feature has no longer to do with Intellimouse but is now a standard feature of Windows XP and should be supported by Firefox.

Reproducible: Always

Steps to Reproduce:
not necessary, happens every time a dialogue box occurs (in Firefox 2.0.0.9 and 2.0.0.6 - German editions, at least).
Actual Results:  
-

Expected Results:  
Mouse pointer does not do anything when a dialog box occurs.

Mouse pointer should go to standard button, mostly to the OK button, in a dialog box.
(Reporter)

Updated

11 years ago
Version: unspecified → 2.0 Branch

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 76053

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.