Preferences dialog broken

RESOLVED DUPLICATE of bug 394522

Status

--
major
RESOLVED DUPLICATE of bug 394522
11 years ago
11 years ago

People

(Reporter: landemaine, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Opera/9.24 (Windows NT 5.1; U; en)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b2pre) Gecko/2007111403 SeaMonkey/2.0a1pre

The Preferences dialog is broken when I click the [+] next to options in the left pane

Reproducible: Always

Steps to Reproduce:
1. Open the Preferences dialog
2. Select options in the left pane click the [+] menu
Actual Results:  
The whole Preferences interface breaks


Screenshot: http://img57.imageshack.us/img57/7632/pbtq6.png

Comment 1

11 years ago
> Screenshot: http://img57.imageshack.us/img57/7632/pbtq6.png

External links are not good as they may go away way too quickly.
Bugzilla supports attaching stuff like that.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 394522
You need to log in before you can comment on or make changes to this bug.