Favicons disapear after the setted delay for the browsing history

VERIFIED DUPLICATE of bug 346061

Status

Camino Graveyard
Bookmarks
--
minor
VERIFIED DUPLICATE of bug 346061
11 years ago
11 years ago

People

(Reporter: LH, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; fr; rv:1.8.1.9) Gecko/20071025 Camino/1.5.3 (MultiLang)
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; fr; rv:1.8.1.9) Gecko/20071025 Camino/1.5.3 (MultiLang)

My favicons are always disapearing after the delay I setted in the preferences for deleting history of browsing.
Exemple : I set the delay for deleting browsing history to 10 days. Then when I visit a website, the favicon appears and stay in Camino during 10 days if i don't re-visit this website. After 11 days, the favicon disappears. If I visit frequently a website, favicon shows up always.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

11 years ago
Please search before filing bugs
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 346061

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.