Closed Bug 404311 Opened 14 years ago Closed 14 years ago

Bookmarks Menu stays open after deleting a bookmark there.

Categories

(Firefox :: Bookmarks & History, defect)

x86
Linux
defect
Not set
normal

Tracking

()

RESOLVED INVALID

People

(Reporter: hsumen, Unassigned)

References

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.8) Gecko/20061201 Firefox/2.0.0.8 (Ubuntu-feisty)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.8) Gecko/20061201 Firefox/2.0.0.8 (Ubuntu-feisty)

Haven't checked the regression range, I suspect it's back aways.

Reproducible: Always

Steps to Reproduce:
1.Open the Bookmarks Menu.
2.Delete a bookmark.
3.
Actual Results:  
The menu stays open.

Expected Results:  
The menu closes.
Version: unspecified → Trunk
It's cool that menu don't close
Maybe, bit it's not how Fx 2 behaves.
Blocks: 195031
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → INVALID
Yeah, that is actually not a bug, it's a feature: Bug 195031

There is supposed to be work to also allow for dragging bookmarks and have the menu stay open.  Both of these actions are like IE's menus.
You need to log in before you can comment on or make changes to this bug.