digg.com pages freeze Firefox

RESOLVED DUPLICATE of bug 403566

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 403566
10 years ago
7 years ago

People

(Reporter: diggfirefox, Unassigned)

Tracking

({hang})

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9

digg.com pages containing large comment threads tend to freeze and/or crash Firefox.  If a new digg.com page is opened, and the logged in digg user has their preferences such that all comment threads are expanded, the browser will attempt to load the page, but ultimately freeze until it is forcibly shut down.  

Plug-ins installed:
Web developer toolbar
IE Tab
Scrapbook
Ad Block Plus

Reproducible: Sometimes

Steps to Reproduce:
1. Log in to digg.com.
2. Change display preferences so that all threads are displayed.
3. Click on a link to a digg.com story with a large number of comments.
Actual Results:  
Browser will freeze, showing that it is "Reading digg.com..." or some other advertiser on digg.

Expected Results:  
Load the digg.com page properly
Does the same happen in Safe Mode? (http://support.mozilla.com/kb/Safe+Mode)
(Reporter)

Comment 2

10 years ago
Yes.  Turning JavaScript off (via the Web Developer toolbar), however, does seem to fix the problem.
Do you have this problem using Firefox 3 Beta 1?

This was likely fixed by trunk re-factoring.
Keywords: hang
Summary: digg.com pages freeze/crash Firefox → digg.com pages freeze Firefox
Version: unspecified → 2.0 Branch

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 403566
You need to log in before you can comment on or make changes to this bug.