bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Full page zoom steps are too big

RESOLVED DUPLICATE of bug 401221

Status

()

Firefox
General
--
minor
RESOLVED DUPLICATE of bug 401221
11 years ago
11 years ago

People

(Reporter: Ivan G Shevchenko, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en; rv:1.9b1) Gecko/2007110903 Firefox/3.0b1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en; rv:1.9b1) Gecko/2007110903 Firefox/3.0b1

It's just my subjective empirical impression:
Full page zoom steps are too big - unusable.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 401221
You need to log in before you can comment on or make changes to this bug.