Status

()

RESOLVED DUPLICATE of bug 363621
11 years ago
10 years ago

People

(Reporter: linuxx, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9b1) Gecko/2007110904 Firefox/3.0b1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9b1) Gecko/2007110904 Firefox/3.0b1

Open History (strg+h)
- Right click on today (or an other day) -> delete will not delete this history entry.

- Global delete Cltr + shift + enft works

Reproducible: Always

Steps to Reproduce:
1.Open History (strg+h)
2.Right click on today (or an other day)
3.delete
Actual Results:  
->  will not delete this history entry. nothing :)

Expected Results:  
delete the today-folder from the history.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 363621

Comment 2

11 years ago
Known Issues

Extensions
    Extensions installed under previous versions of Firefox may be incompatible with Minefield.

History and Bookmarks
    This release is intended to test the backend infrastructure and importing. Most of the user interface changes are in flux and testing is not needed at this point. Note that the new bookmarks and history storage for this release are separate from the previous versions, so if data corruption happens, you can still go back to Firefox 2.0 and have the old data. 

Updated

10 years ago
Component: History → Bookmarks & History
QA Contact: history → bookmarks
You need to log in before you can comment on or make changes to this bug.