AJAX will not render at Pagii.com.

RESOLVED DUPLICATE of bug 368516

Status

()

--
critical
RESOLVED DUPLICATE of bug 368516
11 years ago
11 years ago

People

(Reporter: eric.c.mi, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b2pre) Gecko/2007112304 Minefield/3.0b2pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b2pre) Gecko/2007112304 Minefield/3.0b2pre

Ajax is not rendering properly in 3.0b2pre yet works flawlessly in 2.0.0.8.

Open http://pagii.com/eric in 3.0b2pre and only background is rendered.
Open http://pagii.com/eric in 2.anything and page is rendered flawlessly.

Reproducible: Always

Steps to Reproduce:
1.Goto http://www.pagii.com/eric/ in 2.0.0.8. Watch it render flawlessly.
2.Open http://www.pagii.com/eric/ in 3.0b2pre and only background is rendered.
Actual Results:  
Only BG is rendered at http://www.pagii.com/eric when using 3.0b2pre
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 368516
Ria, where does the BOM occur in this case?  In what sort of script?
Wasn't it correct? Regression range for this bug was http://bonsai.mozilla.org/cvsquery.cgi?module=PhoenixTinderbox&date=explicit&mindate=1169845560&maxdate=1169850239

I saw the errors: 

Error: illegal character
Source File: http://www.pagii.com/Home/nus/napp.js
Line: 1

Error: illegal character
Source File: http://www.pagii.com/Home/app/nclient.js
Line: 1
Source Code:
;nus.mashup={};nus.mashup.Flickr=nus.lang.Class.extend({_request:null,_api_url:"http://api.flickr.com/services/rest/",_username:null,_nsid:null,_init:function(){},destroy:function(){this.clearRequest();nus.mashup.Flickr.superCall(this,"destroy",arguments

Error: nasc is not defined
Source File: http://www.pagii.com/eric
Line: 51

and I thought it was similar to bug 368516. If it isn't, really sorry!
It was an alert that should be shown before the page loaded.
I didn't mean to imply this wasn't a duplicate.  I'm just looking for data to answer the question in bug 368516 comment 30.

In this case it looks like the BOM is at the beginning of external scripts, which makes perfect sense.  Thank you!
You need to log in before you can comment on or make changes to this bug.