Right hand side of screen cutoff when page zoom set to ~2x

RESOLVED DUPLICATE of bug 405483

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 405483
11 years ago
11 years ago

People

(Reporter: Jon Burgess, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:1.9b2pre) Gecko/2007112604 Minefield/3.0b2pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:1.9b2pre) Gecko/2007112604 Minefield/3.0b2pre

I have a large monitor and sit some distance away and use a page zoom of around 2x to make pages easy to read. I've noticed that the screen size seems to be calculated wrongly causing the right had side of the page to disappear.

Often the vertical scrollbar is missing too.

I'm running the nightly builds and I think this has started happening in the last 24 - 48 hours.

Reproducible: Always

Steps to Reproduce:
1. Go to the mozilla bug query and get some search results
2. Do page zoom+ 3 times
3. Hit refresh
Actual Results:  
The bug muncher appear with the text on the right cut off. Will attach screenshot. When bug list appear it is cut-off too and no scroll bar is visible (though page does scroll).

Expected Results:  
Text should be centred on page. 

Resizing the browser window make it reflow correctly. Refresh the page and it breaks again.
(Reporter)

Comment 1

11 years ago
Created attachment 290289 [details]
Screenshot show bugzilla screen with RHS cutoff

The vertical scrolling doesn't take me to the bottom of the page while entering this bug either.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 405483
You need to log in before you can comment on or make changes to this bug.