Ts regression on boxset after software update landing

RESOLVED WONTFIX

Status

defect
RESOLVED WONTFIX
12 years ago
10 years ago

People

(Reporter: samuel.sidler+old, Unassigned)

Tracking

(Depends on 1 bug, {perf, regression})

Dependency tree / graph
Bug Flags:
camino1.6 -

Details

()

After bug 185436 was landed, there was a noticeable Ts regression. It was about 25-30ms.

We should see what's causing it and if we can fix it.
Flags: camino1.6?
MainMenu.nib?

We're now 1000ms faster on boxset than back then (thanks to Gecko improvements), so the effects have been negated, whatever we decide to do here.
-ing for 1.6; a minor Ts regression certainly isn't critical.
Flags: camino1.6? → camino1.6-
Per mento in this morning's meeting, this is more-or-less expected in shared builds:

[12:37pm] mento: i think that the problem is that dyld's workload is just plain heavier with the shared build
[12:37pm] mento: it's not really a growl or sparkle or framework problem
[12:37pm] mento: it's a huge symbol table to resolve problem that has just gotten huger
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.