Scrollbar is in the middle of page due to full page zoom

RESOLVED DUPLICATE of bug 405483

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 405483
10 years ago
10 years ago

People

(Reporter: Jesse Ruderman, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
Steps to reproduce:
1. Load http://tinderbox.mozilla.org/showbuilds.cgi
2. Zoom out twice.
3. Reload.

Result: the vertical scrollbar appears in the middle of the content area, and much of the content is unnecessarily hidden.

Expected: the scrollbar should along the right edge of the content area.
I think this is a dupe of bug 405583.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(In reply to comment #1)
> I think this is a dupe of bug 405583.

What bug did you really mean?
Erm, I meant bug 405483.
(Reporter)

Comment 4

10 years ago
Works fine for me now that bug 405483 is fixed :)
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 405483
You need to log in before you can comment on or make changes to this bug.