New window from Download Manager

VERIFIED DUPLICATE of bug 240696

Status

()

--
enhancement
VERIFIED DUPLICATE of bug 240696
11 years ago
10 years ago

People

(Reporter: scoobdogg666, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; InfoPath.1; .NET CLR 1.1.4322; .NET CLR 2.0.50727)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.8.1.10) Gecko/20071115 Firefox/2.0.0.10

Feature request: It would be quite time-saving, to have the ability to start a new browser window from within the Download Manager by using CTRL+N whatsoever.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 240696
Verified dup
Status: RESOLVED → VERIFIED
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.