canvas element broken in Firefox 2.0.0.10

RESOLVED DUPLICATE of bug 405584

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 405584
10 years ago
10 years ago

People

(Reporter: Kevin Yank, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.10) Gecko/20071115 Firefox/2.0.0.10
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.10) Gecko/20071115 Firefox/2.0.0.10

The canvas element is not rendered in Firefox 2.0.0.10. It was rendered correctly in Firefox 2.0.0.9.

Reproducible: Always

Steps to Reproduce:
1. Visit http://www.netzgesta.de/instant/.
Actual Results:  
Images are displayed without special effects applied using canvas.

Expected Results:  
Images are displayed with special effects using canvas.
We'll be fixing this shortly in Firefox 2.0.0.11.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 405584
You need to log in before you can comment on or make changes to this bug.