Closed Bug 405801 Opened 12 years ago Closed 12 years ago

gtk: strange tab appereance

Categories

(Firefox :: Tabbed Browser, defect)

x86
Linux
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 265698

People

(Reporter: u294409, Unassigned)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; pl; rv:1.8.1.9) Gecko/20071105 Epiphany/2.20 Firefox/2.0.0.9
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; pl; rv:1.8.1.9) Gecko/20071105 Epiphany/2.20 Firefox/2.0.0.9

tabs aren't looking like gtk tabs (comparison in screenshot).
in preferences they're smaller than in main component.

Reproducible: Always

Steps to Reproduce:
1. open few tabs.
Actual Results:  
strange tab appereance.

Expected Results:  
gtk tab appereance.

screenshot: http://img.wklej.org/images/27480tabs.png
gtk theme: clearlooks, svn
again, wrong build id.

it should be: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b2pre) Gecko/2007112804 Fedora/8 (Werewolf) Minefield/3.0b2pre
works for me human and clearlooks on Ubuntu - Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b2pre) Gecko/2007120104 Minefield/3.0b2pre ID:2007120104
man, you're using old clearlooks and older human.
here you go, highlighted ui bugs related to tabs.
Attached image highlighed bug
ping
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 265698
You need to log in before you can comment on or make changes to this bug.