canvas elements are no longer rendering in the browser correctly with 2.0.0.10

RESOLVED DUPLICATE of bug 405584

Status

()

Firefox
File Handling
--
major
RESOLVED DUPLICATE of bug 405584
11 years ago
11 years ago

People

(Reporter: J, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:1.8.1.8) Gecko/20071019 Fedora/2.0.0.8-1.fc7 Firefox/2.0.0.8
Build Identifier: Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:1.8.1.8) Gecko/20071019 Fedora/2.0.0.8-1.fc7 Firefox/2.0.0.8

When 2.0.0.10 was released we were notified by numerous customers that a large amount of functionality in our web applications stopped working. Alarmingly this was on most of the icons we use for UI navigation!

In previos versions of Firefox this functionality worked without error or issue.

http://www.netzgesta.de/glossy/
http://www.netzgesta.de/corner/

Both of these links will demonstrate the problem.

We use nearly identical code but since this illustrates the issue just fine we'll point you to a public page rather than our test servers.

Reproducible: Always

Steps to Reproduce:
1. Open error log using Firefox 2.0.0.10 on MaxOSX
2. Go to this URL: http://www.netzgesta.de/glossy/
3. Try again with 2.0.0.8
4. Note the difference in the logs
Actual Results:  
Failure to render canvas elements properly

Expected Results:  
Proper rendering of canvas elements

I think you get it by now.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 405584
You need to log in before you can comment on or make changes to this bug.