Closed Bug 405969 Opened 14 years ago Closed 14 years ago

Sub-folder loses its name when dragging over it (take 2)

Categories

(SeaMonkey :: Themes, defect, P3)

x86
Windows XP
defect

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: ria.klaassen, Unassigned)

References

Details

(Keywords: regression)

When drag a bookmark in the bookmarks-menu over a folder, the folder loses its name after dragging over it. Or at least the text has a wrong hover color.
Flags: blocking1.9?
The latest patch to bug 389290 should actually fix this issue.
Depends on: 389290
+'ing this with a P3.  
Flags: blocking1.9? → blocking1.9+
Priority: -- → P3
i see this fixed since bug 389290 landed.
Is fixed indeed.
Status: NEW → RESOLVED
Closed: 14 years ago
Resolution: --- → FIXED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.