Closed Bug 406030 Opened 14 years ago Closed 11 years ago

Provide a simple mechanism for toolkit apps to opt out of allowing toolkit based extensions

Categories

(Toolkit :: Add-ons Manager, enhancement)

enhancement
Not set
normal

Tracking

()

RESOLVED WONTFIX

People

(Reporter: mossop, Unassigned)

Details

Extensions are able to mark themselves as just compatible with a given toolkit version. Some toolkit based apps may wish to opt out of this feature.
Product: Firefox → Toolkit
Dave, I assume that there was no update on this feature request? Is it still wanted even with lower priority?
Severity: normal → enhancement
I don't think we'd take this at this point, doesn't seem to be a strong need for it.
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.