'back', 'stop', 'reload' icons missing...

RESOLVED DUPLICATE of bug 402742

Status

()

RESOLVED DUPLICATE of bug 402742
11 years ago
11 years ago

People

(Reporter: Valdis.Kletnieks, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:1.9b2pre) Gecko/2007112704 Minefield/3.0b2pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:1.9b2pre) Gecko/2007112704 Minefield/3.0b2pre

For the last few trunk nightlys I've tried, the back/stop/reload etc icons to the left of the location bar have gone missing in action - all that's there is a little 2-3 pixel wide box that's a lot harder to select. (The attached screen capture doesn't show them in 'selected' mode - the highlight border around the box *does* actually show up)

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

11 years ago
Created attachment 290710 [details]
Icons missing in action....

The screen capture doesn't show it, but the gtk2 'widget has focus' highlights *do* show up when the cursor is hovering over the (now very small) boxes.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 402742
You need to log in before you can comment on or make changes to this bug.