Shift + left-mouse-click(x2) = disappearing text box

RESOLVED INVALID

Status

()

Toolkit
Form Manager
RESOLVED INVALID
10 years ago
9 years ago

People

(Reporter: Brennan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.10) Gecko/20071115 Firefox/2.0.0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.10) Gecko/20071115 Firefox/2.0.0.10

If you place your mouse cursor within any text box, hold the shift key, and double-left-click within the text box then the box will disappear until the page is refreshed.

Reproducible: Always

Steps to Reproduce:
1. Click once within any text box (google's search text box for example)
2. hold shift key
3. double-left-click with mouse within the text box
Actual Results:  
the text box disappears

Expected Results:  
the text box shouldn't disappear :)

Couldn't confirm whether entered text after the error is actually being typed.
Do you have the AdBlock extension installed at all?
(Reporter)

Comment 2

10 years ago
(In reply to comment #1)
> Do you have the AdBlock extension installed at all?
> 
Yes. Is this an effect of having that particular Add-on installed?
(Reporter)

Comment 3

10 years ago
(In reply to comment #1)
> Do you have the AdBlock extension installed at all?
> I will uninstall the extension and see if I can recreate the problem...

(Reporter)

Comment 4

10 years ago
(In reply to comment #3)
> (In reply to comment #1)
> > Do you have the AdBlock extension installed at all?
> > I will uninstall the extension and see if I can recreate the problem...
> The problem was with the AdBlock extension. I have removed the extension and I can no longer recreate the issue. Thank you.

(Reporter)

Comment 5

10 years ago
(In reply to comment #4)
> (In reply to comment #3)
> > (In reply to comment #1)
> > > Do you have the AdBlock extension installed at all?
> > > I will uninstall the extension and see if I can recreate the problem...
> > The problem was with the AdBlock extension. I have removed the extension and I can no longer recreate the issue. Thank you.
> 

This case can be closed (I'm not sure how)
Known adblock issue
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.