Closed Bug 406238 Opened 12 years ago Closed 12 years ago

[location bar] Deleteing an entry should highlight the next

Categories

(Firefox :: Bookmarks & History, defect, trivial)

defect
Not set
trivial

Tracking

()

VERIFIED DUPLICATE of bug 406179

People

(Reporter: u88484, Unassigned)

References

Details

(Keywords: polish)

When deleting an entry in the newly improved autocomplete/location bar, the next entry should be selected.
dupe of bug 406179?
Really a dupe of bug 406179 marking... Reopen if.
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 406179
Status: RESOLVED → VERIFIED
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.