every time I open an article, after the page loads, the article jumps down about 150% of the page.

VERIFIED DUPLICATE of bug 330575

Status

Camino Graveyard
Page Layout
VERIFIED DUPLICATE of bug 330575
10 years ago
10 years ago

People

(Reporter: Joshua Kazdin, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en; rv:1.8.1.9) Gecko/20071025 Camino/1.5.3
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en; rv:1.8.1.9) Gecko/20071025 Camino/1.5.3

the details are pretty simple.  when you reload the page, the text resets at the top until the page is fully loaded, then the text jumps.

Reproducible: Always

Steps to Reproduce:
1.go to the website using camino
2.open up any article that's listed on the main page
3.wait for the article to fully load
Actual Results:  
the text of the article jumps about 150% page down, which is weird since while the page is still loading, the text is in the right place.  however, once the page loads, the problem sets in

Expected Results:  
the text should have stayed in the original position.

if you need, I can send a couple of print screens

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 330575

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.