Closed Bug 406495 Opened 13 years ago Closed 13 years ago

Single quotation mark " ' " tends to bring up "Quick Find" bar

Categories

(Firefox :: General, defect)

PowerPC
macOS
defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 320465

People

(Reporter: evan, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

When using web text forms in Firefox, there are multiple, weird issues with how it appears inside of the text box; however, the one truly annoying bug is that typing a single quotation mark, " ' ", tends to bring up the Firefox "Quick Find" search bar at the bottom of the app window. Apparently, it doesn't happen all of the time, as I just typed one above. But it is aggravating enough for me to find a place to tell you about it in case it hasn't already been caught! 


Reproducible: Sometimes

Steps to Reproduce:
1. Visit website with textarea forms or other text-based web forms (ie Blogger)
2. Try typing single quotation mark
Actual Results:  
"Quick Find" pops up (single quotation mark is acting as a shortcut instead of a text input key)

Expected Results:  
Input a single quotation mark
This is bug 320465. Note that that bug is filed against the trunk, which will become Firefox 3.

If you're feeling brave, you could try downloading Firefox 3 Beta 1 ( http://developer.mozilla.org/devnews/index.php/2007/11/19/firefox-3-beta-1-now-available-for-download/ ) and testing against that.
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: findgrabs
You need to log in before you can comment on or make changes to this bug.