Launch Application dialog not respecting program selection for mailto links

RESOLVED DUPLICATE of bug 397678

Status

()

RESOLVED DUPLICATE of bug 397678
11 years ago
11 years ago

People

(Reporter: marcia, Unassigned)

Tracking

Trunk
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Seen using  Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b2pre) Gecko/2007120305 Minefield/3.0b2pre.

1. Install Minefield in the default directory on Vista. Use a new profile.
2. Have Thunderbird 2.0.0.9 installed on the machine, but *not* set as default for mailto. Have WinMail set as default (I checked in default program to make sure WinMail had all the program defaults)
3. Launch a bugzilla link and select Thunderbird in the Launch App dialog.

Expected: Since I selected Tbird it would launch.
Actual: WinMail launches.

This seems to work fine on a Clean VM in Win XP.
This looks to be a DUP of 397678.  That's not currently targeted for backporting to the branch, but perhaps it should be...
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 397678
You need to log in before you can comment on or make changes to this bug.