Wrong selection color after removing extension

VERIFIED DUPLICATE of bug 385374

Status

()

Toolkit
Add-ons Manager
VERIFIED DUPLICATE of bug 385374
11 years ago
10 years ago

People

(Reporter: micmon, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
Open the extensions dialog and uninstall one extension. The background of that extension will turn gray. Now click the next extension. Instead of the normal blue selection color, it will now be colored in the same gray. Click the next one, same thing. It will only use teh right selection color after a selected extension is clicked again.
(Reporter)

Comment 1

11 years ago
Created attachment 291405 [details]
Screenshot
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 385374
Verified dup
Status: RESOLVED → VERIFIED
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.