Shift+f10 or APPLICATIONS key do not open the correct context menu in Bookmarks menu.

RESOLVED DUPLICATE of bug 212750

Status

()

Firefox
Disability Access
RESOLVED DUPLICATE of bug 212750
10 years ago
10 years ago

People

(Reporter: MarcoZ, Unassigned)

Tracking

({access})

Trunk
Firefox 3 beta3
x86
Windows Vista
access
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
Steps to reproduce:
1. Open Minefield.
2. Open Bookmarks menu.
3. Focus to a bookmark or Live Bookmark.
4. Press Shift+F10 or APPLICATIONS (the key next to the right Windows key).

Expected: Context menu for that selected item should open, giving me the choice of opening all in tabs, reloading live bookmark, Properties etc.

Actual result: The contextmenu appears that would appear if I right-clicked somewhere on the currently loaded page.


5. By comparison, close that false context menu by hitting ESCAPE, and right-click your selected item with the mouse. This is the context menu I would expect by pressing Shift+F10 or APPLICATIONS.

Comment 1

10 years ago
Seems to be the same problem as bug 212750, and also on Windows NT.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 212750
You need to log in before you can comment on or make changes to this bug.