Firefox crashes after change of display properties (multiple monitors)

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
11 years ago
9 years ago

People

(Reporter: James, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [needs retesting on Windows with multiple monitors])

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11

I have a Dell D620 laptop docked with an extra monitor.  When I move my screens around in the windows display properties, Firefox crashes.  This happens every time. It may be an issue with the intel display drivers, which allow for use of multiple monitors with this laptop, however no other program I have crashes.

Reproducible: Always

Steps to Reproduce:
1.Start Laptop
2.Start Firefox
3.Right click desktop select "Properties"
4.Select the Display Properties.
5.Drag and drop monitor on the LHS to the RHS
Actual Results:  
Firefox crashes

Expected Results:  
nothing should happen
James, this sounds like a pretty cool bug.  Does it still happen in Firefox 3.5?  Can you paste a crash ID from about:crashes?
Summary: Firefox crashes after change of display properties. → Firefox crashes after change of display properties (multiple monitors)
Whiteboard: [needs retesting on Windows with multiple monitors]
(Reporter)

Comment 2

9 years ago
I'm not sure if it still happens...I have not changed my screen positions with multiple monitors in a while...I will try it when I get to the office tomorrow.
(Reporter)

Comment 3

9 years ago
The bug is fixed in FireFox V3.5
(Reporter)

Comment 4

9 years ago
Fixed in Version 3.5
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Good to hear :)  Since we don't know which patch fixed it, I'm marking the bug as "works for me" rather than "fixed".
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.