If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

()

Firefox
Tabbed Browser
--
enhancement
RESOLVED DUPLICATE of bug 465673
10 years ago
8 years ago

People

(Reporter: perillonpe, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.10) Gecko/20071126 Ubuntu/7.10 (gutsy) Firefox/2.0.0.10
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.10) Gecko/20071126 Ubuntu/7.10 (gutsy) Firefox/2.0.0.10

i think it would be great if when i do a new tab by clicking on one of then "new tab" with the mouse, the new tab is created just on the right (or left for arabic people ?) of the initial tab instead of adding it on the last position.

So i gain the ability to browse 2 web sites without mixing the pages.

Reproducible: Always

Steps to Reproduce:
1.right click on a tab
2.on context menu, choose new tab
3.validate
Actual Results:  
the tab is created on the very right of the screen

Expected Results:  
the tab would be created just after the first tab.

i'm bad at writing English.

Comment 1

10 years ago
This change is left to extensions, several that allow this can be found on https://addons.mozilla.org
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 262459
Duplicate of bug: 465673
You need to log in before you can comment on or make changes to this bug.