Closed Bug 407130 Opened 12 years ago Closed 12 years ago

Font size set in DPI makes everything large in FireFox 3

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 394103

People

(Reporter: aurore.bossus, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9b1) Gecko/2007110904 Firefox/3.0b1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9b1) Gecko/2007110904 Firefox/3.0b1

When I set the font size to 150% in the advanced part of my display settings in windows, the whole FireFox 3 interface become bigger. It is the same for the pages.

In FireFox 2 everything is OK.

Reproducible: Always

Steps to Reproduce:
1.Set the font size in DPI in the advanced part of you display settings in windows to 150%
2. Reboot windows
3. launch FireFox 3
Actual Results:  
Everything is extremely big, making you scroll on almost all pages.

Expected Results:  
Only the text is bigger, like in FireFox2
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 394103
You need to log in before you can comment on or make changes to this bug.