Selecting fonts then another category causes the preferences to stay open

VERIFIED DUPLICATE of bug 36504

Status

P3
normal
VERIFIED DUPLICATE of bug 36504
19 years ago
14 years ago

People

(Reporter: jason.martin, Assigned: matt)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
In the preferences box, select Fonts, then any other category. Now if you click
ok, the preferences box will not close, you must use Cancel.

I'm using M16 Build ID: 2000052520 on a Windows NT 4.0 SP6 Workstation machine.

Comment 1

19 years ago
looks awfully similar to bug 40433, just with different steps to get the same 
result.  one patch will prob fix both -- dup?

Comment 2

19 years ago
what does "Highlighting text on webpage and clicking in url box makes text
background gray" have to do with "OK button in prefs not working"?
There are between 15 and 20 of those "prefs OK button errors" in various bugs,
one source for several of the more unexplained ones can simply be bug 37897

Another unconfirmed candidate is
bug 36504 edit preferences OK button not working

Updated

19 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 3

19 years ago
oops - sorry 'bout that. I meant this is similar to bug 40617.  In any case, 
this sure looks like a dup of 36504 to me, right?

*** This bug has been marked as a duplicate of 36504 ***
vrfy dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.