Closed Bug 407200 Opened 12 years ago Closed 11 years ago

"Firefox" text missing from Default Programs description

Categories

(Firefox :: Shell Integration, defect)

x86
Windows Vista
defect
Not set

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: marcia, Unassigned)

Details

(Keywords: regression)

Attachments

(1 file)

Seen using Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b2pre) Gecko/2007120605 Minefield/3.0b2pre.

STR:
1. Using Win Vista, go to Default Programs and select "Minefield" from the list.
2. Observe the attached screenshot and notice that the word "Firefox" is missing from the text.
Keywords: regression
I forget where I fixed this but it is fixed so resolving -> wfm since I'm not sure of the bug number
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.