Find will return results containing hidden nodes.

RESOLVED DUPLICATE of bug 305381

Status

defect
RESOLVED DUPLICATE of bug 305381
12 years ago
2 months ago

People

(Reporter: mossop, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Reporter

Comment 1

12 years ago
Posted file Testcase
If the search result starts or ends in a hidden node then it is ignored. If the middle of the search is hidden however then it gets a result. Try searching for "test" and "tt" in the testcase.
Interesting.  This is a problem in basic find, and firefox, but not in the embedding version of FAYT....
Keywords: helpwanted

Comment 3

12 years ago
Related to bug 305381?
Reporter

Comment 4

12 years ago
Looks so
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Keywords: helpwanted
Resolution: --- → DUPLICATE
Duplicate of bug: 305381

Updated

2 months ago
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.