there should at least one empty pixel between the title text in tabs in firefox options and the top of the tab.

RESOLVED DUPLICATE of bug 265698

Status

()

RESOLVED DUPLICATE of bug 265698
11 years ago
11 years ago

People

(Reporter: me, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b2pre) Gecko/2007120719 Firefox/3.0b2pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b2pre) Gecko/2007120719 Firefox/3.0b2pre

There should at least one empty pixel between the title text in tabs in firefox options and the top of the tab.
I'll post a comparison between firefox options and nautilus options and I'll explain more.


Reproducible: Always
(Reporter)

Comment 1

11 years ago
Created attachment 292114 [details]
firefox options

Notice that the word 'general' touches the blue line above it (the blue line is part of the gtk+ theme). there should be at least a tiny space of a few pixels between the text and the top of the tab title area which is the blue line.
(Reporter)

Comment 2

11 years ago
Created attachment 292115 [details]
nautilus options

Notice that under nautilus options, there is a small space between the word 'Views' and the top of the tab title area. The top of the tab title area is the blue line. This makes the word 'Views' more readable.
(Reporter)

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 265698
You need to log in before you can comment on or make changes to this bug.