Closed Bug 407406 Opened 14 years ago Closed 13 years ago

Firefox/Seamonkey defaults to letter even when /etc/papersize defaults to "a4"

Categories

(Core :: Printing: Output, defect)

x86
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 147419

People

(Reporter: pachoramos1, Unassigned)

References

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; es-ES; rv:1.8.1.11) Gecko/20071205 Firefox/2.0.0.11
Build Identifier: 

Seems that Firefox/Seamonkey printing dialog doesn't take care of /etc/papersize setting and always defaults to letter instead of "a4" (/etc/papersize is provided by libpaper)

Thanks a lot for fixing this

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Severity: normal → enhancement
Duplicate of this bug: 430064
confirming based on the dupe
Severity: enhancement → normal
Status: UNCONFIRMED → NEW
Ever confirmed: true
Mandriva's 2008.1 firefox 2.0.0.13 doesn't has this bug though and I don't remember having it on other distributions using firefox 2.x.
It is still valid with 2.0.0.14, hopefully fixed in firefox3 because of gnome-printing usage

(Mandriva applies a lot of patches to their firefox, maybe one of them fixes this)
No it's not fixed in Firefox 3, that's why I reported the bug ;). See the duplicate.
I have exactly the same problem on Firefox3.
Opera and Konqueror browser can print in A4 with no problem.
This is a Firefox 3 bug.
Please to resolve it quickly.
Thank you.
I confirm this bug, its being happening since a while and its always get marked as dupe and resolved. But its never resolved, neither on Firefox 3.

Once you close firefox and open it again, default paper size is, again, us letter :(

People jams shared printers (waiting for confirmation) because of the paper size, and the more users trying to print to a networked printer, the more annoying it gets ;)
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 147419
You need to log in before you can comment on or make changes to this bug.