Add field for keywords on New Bug page

VERIFIED DUPLICATE of bug 25521

Status

()

Bugzilla
Bugzilla-General
P3
normal
VERIFIED DUPLICATE of bug 25521
18 years ago
5 years ago

People

(Reporter: Warren Harris, Assigned: justdave)

Tracking

Details

(Reporter)

Description

18 years ago
It would be nice if you could specify keyword when you submit a bug and not 
have to go back and enter them in a second step. Same for target milestone. 
Could cut down on bugzilla spam.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 25521 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
moving to Bugzilla product
reassign to default owner/qa for INVALID/WONTFIX/WORKSFORME/DUPLICATE
Assignee: tara → justdave
Component: Bugzilla → Bugzilla-General
Product: Webtools → Bugzilla
Version: other → unspecified
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.