bank & etrade keychain access stops working @ 1.5.4

RESOLVED WORKSFORME

Status

Camino Graveyard
OS Integration
--
major
RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: Phil Giltner, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.11) Gecko/20071128 Camino/1.5.4
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.11) Gecko/20071128 Camino/1.5.4

Noticed that when installed 1.5.4 on my two macs (G4 PB 1ghz 12" + G3 iBook 500mhz), my bank & etrade accounts no longer autofill userid or password, but they did in 1.5.3. Using 10.4.11 on both machines. No offer to save password, either. This despite having "Save Webform passwords" checked. 

Reproducible: Always

Steps to Reproduce:
1. Go to either website
2. no autofill on userid or password. 
3.

Comment 1

11 years ago
Both those sites have autocomplete="off" on the form, as financial institutions often do, so not filling is the correct behavior. Camino has honored autocomplete="off" for quite a while though; if it ever worked it would have been because you manually enabled the override pref. Had you done that, and is it still set?
(Reporter)

Comment 2

11 years ago
A-hah. I had overridden back in the day when there had been an extra camino prefs plugin- I forget the the name. Apparently it stuck till latest vers. Thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED

Comment 3

11 years ago
WORKSFORME since this works as intended.

You can toggle that pref in about:config, though you may have to add it via a text editor first (bug 306613).

cl
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.