search result is displaying,without selecting the feilds

RESOLVED DUPLICATE of bug 407698

Status

()

Firefox
Build Config
RESOLVED DUPLICATE of bug 407698
11 years ago
11 years ago

People

(Reporter: rachana, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1) ; .NET CLR 2.0.50727)
Build Identifier: 

Property search : buy /rent screen display the next page.without entering the mandatory fields.  


Reproducible: Sometimes

Steps to Reproduce:
1.open a web page.
2.select the buy/rent screen.
3.click on search button.
Actual Results:  
it should not display the page

Expected Results:  
it should not accept ,and should throw the error.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 407698
You need to log in before you can comment on or make changes to this bug.