mouse-over link information enhancement

RESOLVED DUPLICATE of bug 358452

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 358452
11 years ago
11 years ago

People

(Reporter: oliviacond, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b1) Gecko/2007110903 Firefox/2.0.0.6
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b1) Gecko/2007110903 Firefox/2.0.0.6

on firefox, the mouse-over information is continuous.
screenshot:
http://img28.picoodle.com/img/img28/5/12/11/f_mouseoverm_3a371d5.png

the information should be arranged as what i saw on IE.
the information should be like this (sorry, no screenshot):
最新帖子
所在论坛:『 吹水闲聊 』
主题标题:加来哇~
主题作者:晓泪
发表时间:2007-12-11 05:45 PM
游览次数:2次
回复次数:0次
最后回复:暂时没有回复

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

11 years ago
I can't get tooltips to appear anywhere on the site. Where should testers place the mouse. Likely dupe of bug 218223

Comment 2

11 years ago
You can see then just below the row with photos.

It's actually bug 358452. Bug 218223 only does the wrapping.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 358452
You need to log in before you can comment on or make changes to this bug.