Closed Bug 408107 Opened 12 years ago Closed 12 years ago

Behavior of "Recently Closed Tabs" is not consistent

Categories

(Firefox :: Session Restore, defect)

PowerPC
macOS
defect
Not set

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: marcia, Unassigned)

Details

Seen while testing Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9b2) Gecko/2007121014 Firefox/3.0b2.

STR:
1. Open a few tabs.
2. Close one tab.
3. Customize the toolbar (add some new icons to the toolbar, change the font size)
4. Go to History | Recently Closed Tabs

The tabs I closed are not in the list.  I can't reproduce this 100% of the time, but Tomcat has seen it as well.

Colin mentioned this AM In the mac mtg that there was a known bug, but I cannot find it.
Component: Places → Session Restore
QA Contact: places → session.restore
Marcia: Have you ever seen this issue again? If so, could this be an extension related problem? If not, please close this bug as WORKSFORME.
Simon: Not lately. Resolving as WFM and will reopen if it is seen again.
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.