Closed Bug 408199 Opened 12 years ago Closed 12 years ago

Cannot create new profile with Turkish Firefox 3 Beta 2 RC1

Categories

(Mozilla Localizations :: tr / Turkish, defect)

x86
Windows XP
defect
Not set

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: aserkant, Assigned: erkan)

Details

While using Firefox 3 Beta 2 RC1:

1. Open profile manager with firefox -p
2. Click to create a new profile (Kimlik oluştur)
3. Error windows comes up

XML Ayrıştırma Hatası: harici varlık başvurusu işlerken hata oluştuLocation: chrome://mozapps/content/profile/createProfileWizard.xulLine Number 8, Column 1:%profileDTD;
^

(This's the yellow XML error window we see with Firefox.)

The problem looks to be here as Axel pointed out:

http://bonsai-l10n.mozilla.org/cvsblame.cgi?file=l10n/tr/toolkit/chrome/mozapps/profile/createProfileWizard.dtd&rev=1.11&mark=18-19

The problem is expected to be solved if comment is not wrapped.
Two workarounds for people getting bitten with this ...

1. Open Profile Manager in a previous version of Firefox, create a 
profile, close profile manager, then launch Fx3B2 with command line 
argument: -p <profilename>

2. Launch Fx3B2 with command line argument: -profile "path\to\profile"
Oh, and duh:

3. Use -CreateProfile <profilename> command line argument
So, the call on release-drivers was to not block ship of B2 on this one.

We're going to mention it on the release notes, though, and please advise your testing community about the work arounds?

And thanks again for early testing, it's sooooo much easier to discuss this without being in 2-hours-to-release-and-already-staging frenzy.

Ahmet, just fix the bug on trunk, and test a following nightly to verify? Mark the bug closed when landed and verified when tested.
Keywords: relnote
Fixed on trunk and verified.

http://tinyurl.com/3au5ys

Mozilla/5.0 (Windows; U; Windows NT 5.1; tr; rv:1.9b3pre) Gecko/2007121405 Minefield/3.0b3pre
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → FIXED
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.