Closed Bug 408280 Opened 12 years ago Closed 12 years ago

Column headings do not persist during browsing session

Categories

(Firefox :: Bookmarks & History, defect)

defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 405010

People

(Reporter: marcia, Unassigned)

Details

(Keywords: regression)

Seen using Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9b2) Gecko/2007121014 Firefox/3.0b2. This may be a dupe but could not find it.

STR:
1. Go to Bookmarks | Show All Bookmarks
2. Open the twisty and add all of the available columns to show in the UI.
3. Close Bookmarks Manager.
4. Open Bookmarks Manager.

Expected: Column headings will still show
Actual: The Default set shows.
confirmed on XP & on Vista. 
This is expected and is a regression from Firefox2, where it works correctly
Keywords: regression
OS: Mac OS X → All
Hardware: PC → All
Flags: blocking-firefox3?
was actually a dupe
Status: NEW → RESOLVED
Closed: 12 years ago
Flags: blocking-firefox3?
Resolution: --- → DUPLICATE
Duplicate of bug: 405010
Status: RESOLVED → VERIFIED
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.