what's new page needs to be modified

VERIFIED DUPLICATE of bug 404497

Status

VERIFIED DUPLICATE of bug 404497
11 years ago
6 years ago

People

(Reporter: jbecerra, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
Created attachment 293236 [details]
The arrow points to the wrong tab.

While testing updates to the latest FX3 beta candidate I noticed that the landing page (after an update) message "Click here to close this tab..." is not aligned correctly, probably in most cases. If you have a few tabs open when you decided to install the update, and you have chosen to remember the tabs that were open then the message and its arrow do not look right. See image.

Maybe we could just remove the text and assume the user is smart enough to click on the X to close the tab.

Or we could force this tab to open in the first position, left-to-right, and apply some equivalent magic for those languages where the first tab is listed right-to-left.

http://en-us.www.mozilla.com/en-US/firefox/3.0b2/whatsnew/
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 404497
Verified dup
Status: RESOLVED → VERIFIED
(Assignee)

Updated

7 years ago
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
(Assignee)

Updated

6 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.