Autocomplete for FTP is all wrong

VERIFIED DUPLICATE of bug 40643

Status

SeaMonkey
UI Design
P3
normal
VERIFIED DUPLICATE of bug 40643
18 years ago
13 years ago

People

(Reporter: Henrik Gemal, Assigned: don)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
The autocomplete for FTP sites are damn annoying and not working correctly.
Try this:
type in location field:
ftp.netscape.com
let the page load. Now go to the location field and press Home to enter a new 
url. Impossible since Mozilla keeps autocompleting with some >> at the end of 
the URL.

Build 20000527

*** This bug has been marked as a duplicate of 40643 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
verifying
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.