Back button is gray, you cannot click.

RESOLVED DUPLICATE of bug 408443

Status

()

--
major
RESOLVED DUPLICATE of bug 408443
11 years ago
11 years ago

People

(Reporter: will.mrkool, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b1) Gecko/2007110904 Firefox/3.0b1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b1) Gecko/2007110904 Firefox/3.0b1

On all websites, the Back button is not green, nor any other color. It is simply gray and will not all a click to do anything. This is for Firefox 3 Beta 1.

Reproducible: Always

Steps to Reproduce:
1.Open Firefox 3 Beta 1
2.Go to at least 2 pages
3.Try back button
Actual Results:  
Nothing. Same result: No back button functionality.

Expected Results:  
Actual Results.

It is Firefox 3 Beta 1
Did you use a new profile for 3.0b1, or did you use your 2.0 profile?
What happens if you make a new firefox profile for 3.0b2?
- http://kb.mozillazine.org/Profile_manager

Comment 2

11 years ago
W,

Firefox/3.0b1 build 2007110904 is now over 30 days old beta. Always try the latest available beta when testing:

Latest trunk (today, now in beta 3): http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-trunk/

I suspect this might be a dupe of bug 404695.
Dup of bug 408443, by way of its bug trail.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 408443
You need to log in before you can comment on or make changes to this bug.