Crash quitting Eudora 8.0.0b2

RESOLVED DUPLICATE of bug 415984

Status

Penelope
General
--
critical
RESOLVED DUPLICATE of bug 415984
11 years ago
10 years ago

People

(Reporter: Chris Pepper, Assigned: Matt Dudziak)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-us) AppleWebKit/523.10.3 (KHTML, like Gecko) Version/3.0.4 Safari/523.10
Build Identifier: eudora-bin 3.0a1pre

I launched Eudora, then Quit, and it crashed.

Reproducible: Didn't try

Steps to Reproduce:
1.Launch Eudora.
2.Quit.
Actual Results:  
Crash.

Expected Results:  
Quit without crash.

CrashReporter log to follow.
(Reporter)

Comment 1

11 years ago
Created attachment 293350 [details]
CrashReporter log
(Assignee)

Comment 2

10 years ago
The important thing gleaned from the Crash Log was that this is on Leopard.... Marking a duplicate of our Leopard crash on exit bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 415984
You need to log in before you can comment on or make changes to this bug.